Este dispositivo no puede iniciar. (Código 10)-Solucionado: Holacape

Blog Colombiano Blog Colombiano

Este error se presentó con el driver de un adaptador de red integrado, que presentaba un signo de admiración amarillo: Realtek RTL8102E
Administrador dispositivos

 En propiedades del dispositivos se veia un código 10
Propiedades Realtek

En conexiones de red no aparecía ninguna:
Conexiones de red

Para la instalación utilicé el Cd de drivers que vino incluido cuando se compró el Pc. (Supuestamente deben ser compatibles).
G71-MI31020
Lo detectaba e instalaba normalmente, y el error seguia apareciendo.
Install driver
El cd con drivers era para una placa base MSI G71-MI31020 y al fijarme en la que tenia el equipo era una MSI G31TM-P21  (Se observa el nombre cuando muestra el logo MSI antes de iniciar el sistema operativo).

Solución: en la página del fabricante encontré el controlador de red, se ubica en "Realtek PCI-E Ethernet Drivers ". Primero desinstalé el driver conflictivo, y luego instalé el driver descargado. El error desapareció:
Lan

9 comentarios:

  1. no tengo el cd como le ago gracias

    ResponderEliminar
  2. prueba a buscar los drivers en internet, tal vez con suerte podras encontrarlos

    ResponderEliminar
  3. me aparece este error pero en adptadores de pantalla-intel(R) 82915/GV/915GL express chipset family... qe puedo hacer?

    ResponderEliminar
    Respuestas
    1. pero yo instale anteriormente y nunca necesito driver nuevos en diferente window y por que ahora si es decir es otra cosa porque tengo años con la pc. y le instalado muchas veces

      Eliminar
  4. TENGO UN A TARJETA DE RED PCI ESPRES TP-LINK WIRELES 951 N DE 300 MBPS Y EL ROUTER DE DONDE ME CONECTABA ES TP-LINK WR1043ND DE 300 MBPS LO USABA CON WINDOWS XP Y DEJO DE FUNCIONAR LA TARJETA DE RED LUEGO CAMBIE 7 FUNCIONO POR UNA SEMANA Y MAS NUNCA FUNCIONO TENGO AHORA WINDOWS 7 ULTIMATE Y ME DICE QUE TIENE PROBLEMAS CODIGO 10 Y NO FUNCIONA COMO PUEDO RESOLVERLO

    ResponderEliminar
  5. ami me diceee, esoo igual pero con el controlador de audio,

    ResponderEliminar
  6. La mia es una tarjeta Wireless Realtek RTL8185 PCI 802.11g. Al iniciar, la BIOS me muestra un error de conflicto de recursos en el slot 1 y 2. Al colocarlo en el slot 3 el sistema inicia con Windows XP. Instalo los drivers para XP junto con la utilidad pero la utilidad no lo detecta. Entro en "Asistente para instalar hardware" y nolo detecta como plug&play. Le digo que lo instale con "Utilizar disco..." y apunto a la carpeta de los drivers descargados del sitio de Realtek para WinXP, copia los drivers, me dice que se ha instalado el siguiente hardware: "Realtek RTL8185 54M Wireless LAN Network Adapter", pero me dice: "Este dispositivo no puede iniciar. (Código 10)
    Ayuda!

    ResponderEliminar
    Respuestas
    1. Limpia el borde dorado de la tarjeta con un borrador de nata. Prueba la tarjeta de red en otro computador, para ver si funciona correctamente, abre el navegador web, etc. Si funciona verifica en las configuraciones del setup de tu equipo que la opción para PCI esta habilitada y desactiva en el setup la opción LAN Onboard .
      (Es decir habilita el uso de tarjeta PCI y deshabilita el chip integrado de red de la placa base). Guarda cambios.
      En Windows desinstala cualquier otro controlador de red. En agregar o quitar programas desinstala barras de herramientas, todo lo que diga toolbar. Analiza el sistema con Malwarebytes. Si aún no responde, inserta la tarjeta de red en otra ranura PCI y verifica.
      En algunos casos, el error puede deberse a memoria ram defectuosa, conflictos en Windows o inicios de fallos en placa base.

      Eliminar

 

Holacape © 2008 - 2014 | Plataforma Blogger | Contacto | Volver arriba