Holacape Holacape

Internet se desconecta a los diez minutos

Se está viendo mucho en computadores de hogar, que a los diez o quince minutos de estar conectados a internet este se cae. Las llamadas reclamando a las empresas proveedoras del servicio se multiplican, cuando al fin envían un empleado a revisar se dan cuenta que el problema no es de ellos, la señal llega sin problemas. La "solución" es contratar un servicio técnico con ellos , o uno particular por tu cuenta. Aparte del internet el bolsillo tambien termina afectado. Si este es tu caso antes de reclamar verifica primero que la señal de internet realmente este llegando:

Inicio - Ejecutar - escribes cmd - Clic en Aceptar
En la ventana que se abre, escribes: ping 200.89.96.24 y pulsas la tecla Enter

Sirve para verificar que el puerto de red esta recibiendo la señal de internet. Para monitorear por más tiempo el ping que se le hace al servidor escribes: ping 200.89.96.24 -t

Es preferible que el ping se realice al servidor Dns con el que conecta tu Pc, para saber cual es escribes ipconfig /all buscas Servidores DNS al primero que aparece le haces ping.

Luego de unos minutos verificando que no se cae la señal lo cierras como cualquier ventana.
El punto es: Si estas recibiendo el ping sin problemas y no se cae a cada momento, efectivamente el problema no es de ellos, en este caso es muy probable que tengas virus, el puerto de red recibe la señal, pero el virus bloquea el acceso de los exploradores a Internet. Tal vez has escaneado con tu antivirus y no detecta nada o lo detecta lo elimina y el problema aparece de nuevo.

Si haces ping y no hay respuesta, prueba iniciando en Modo seguro con funciones de red, para ello reinicias y pulsas la tecla F8 varias veces, cuando cargue todo haces ping, si hay respuesta el virus esta bloqueando el acceso a internet cuando Windows carga normalmente.

¿Porque en modo seguro con funciones de red si hay conexión?: En modo seguro muchos procesos no se inician con Windows entre ellos los virus, por eso no bloquean el acceso a internet.
Si aun en modo seguro la conexion no se realiza, es muy probable que la falla sea del proveedor del servicio de internet.

El virus que a la fecha de este post esta teniendo mayor incidencia en el bloqueo de la conexión es Trojan-Downloader.Win32.Agent.aqfw, en el siguiente enlace observarás los nombres de este virus según el antivirus que lo detecta: Virustotal . Se camufla en falsos archivos dll como cnvdedt.dll - nndnregc.dll - srtewjvj.dll -En la ruta C:\WINDOWS\system32\ (la preferida por los virus). Realiza cambios en el registro, lo que termina afectando la recepción del internet.

Personalmente he solucionado este inconveniente en varios equipos utilizando el Kaspersky versión trial en español junto con el SpySweeper, que ofrece una versión de prueba por 14 dias. Se revisa primero con uno y luego con el otro. Para tener mayor certeza que los virus han sido eliminados, es recomendable, luego de escanear con el antivirus que elijas, volver a escanear con otro antivirus, ya que puede quedar un virus que no lo detecte el primero y continue bloqueando el acceso a internet. (La nueva versión del Antivir gratis incluye, protección antivirus y antispyware). Antes de iniciar la escaneada es preferible eliminar los archivos temporales de internet con Ccleaner o ATF-Cleaner, y pasarle el Malwarebytes

Ten en cuenta que al instalar el Kaspersky desinstalará tu antivirus, cerciorate primero que tienes copia del tuyo. Tal vez sea mas fácil utilizar el Kaspersky online, pero el internet puede caerse mucho antes que el escaneo termine. Al momento de revisar con el Kaspersky, conecta las memorias usb que utilices, escoge análisis completo del equipo. Importante: Tener Windows actualizado

Hay casos en los que toca reparar la conexion: Inicio - Ejecutar - escribes ncpa.cpl haz clic derecho sobre la imagen de los monitores Reparar

Visita el siguiente enlace con indicaciones y descarga del Kaspersky trial

Configuración básica de Kaspersky 2009 trial

3 comentarios:

  1. creo q tengo ese virus..formatie la compu 2 veces y se sigue desconectando.
    Voy a probar con ese antivirus a ver q tal.
    gracias por esa solucion saludos cathy

    ResponderEliminar
  2. yo tenia el virustotal y el AVAST me lo elimino, y tenia el mismo problema con inet :/

    ResponderEliminar
  3. me pasaba lo mismo, descargue el parche service pack 3 de la pagina de microsoft y se soluciono todo al instalarlo desde modo seguro.
    espero les sirva.

    ResponderEliminar

 

Holacape © 2008 - 2015 | Plataforma Blogger | Política de privacidad | Volver arriba